SaaSquatch Service Issue
Incident Report for SaaSquatch
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 11:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2019 - 11:24 PST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2019 - 11:05 PST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2019 - 11:04 PST
Investigating
We are currently experiencing a partial outage affecting our analytics writes.
Our development team is currently investigating the issue and is working on a resolution in order to restore service ASAP.

The latest information about the status of this issue can also be found on our status page.

We apologize for any inconvenience this may cause. Please don’t hesitate to contact support@referralsaasquatch.com if this raises any questions or concerns.
Posted Dec 10, 2019 - 11:04 PST
This incident affected: Admin Portal.