Rewards Not Expiring
Incident Report for SaaSquatch
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 09:41 PST
Monitoring
A 3rd party vendor updated their database version today and it caused a period of degraded service on the SaaSquatch platform. We have contacted the vendor and they have reverted the update. System should be functioning normally and we are continuing to monitor the situation.
Posted Jan 16, 2020 - 18:53 PST
This incident affected: REST API and Referral Widget / squatch.js Library.