Squatch.js V1 Issue
Incident Report for SaaSquatch
Resolved
The Squatch.js V1 loading issue has now been resolved and all systems are operating as intended.
Posted over 1 year ago. May 30, 2017 - 11:22 PDT
Investigating
We are currently investigating reports of issues when trying to load a widget using our squatch.js V1 Library. This issue does not impact widgets using our squatch.js V2 library, or any connections to our system using our API.

More information will be posted as it becomes available.

We apologize for any inconvenience this may cause. Please don’t hesitate to contact support@referralsaasquatch.com if this raises any questions or concerns.
Posted over 1 year ago. May 30, 2017 - 10:19 PDT