Ongoing Service Issue
Incident Report for SaaSquatch
Resolved
The service issues encountered this morning have been successfully resolved and the SaaSquatch platform has now returned to a fully operational status.

A further update with details of the root cause of the service issue will be provided once we have completed our investigation into what occurred.

Again, we apologize for any inconvenience this may have caused, and please don't hesitate to contact support@referralsaasquatch.com if this raises any questions or concerns.

Thanks,

SaaSquatch Support
Posted over 1 year ago. Mar 09, 2017 - 13:13 PST
Monitoring
A patch has been rolled out which has restored service to the SaaSquatch Admin Portal, REST API, and Widgets. We will continue to monitor each of these services closely until we are confident that all outstanding issues have been resolved.
Posted over 1 year ago. Mar 09, 2017 - 12:17 PST
Identified
We are currently experiencing service issues with the SaaSquatch platform.
Our development team is currently investigating the issue and is working on a resolution in order to restore service ASAP.

We apologize for any inconvenience this may cause. Please don't hesitate to support@referralsaasquatch.com if this raises any questions or concerns.

Thanks,
SaaSquatch Support
Posted over 1 year ago. Mar 09, 2017 - 10:25 PST